Starting the outboard engines



  • Hi everyone,

    Is anyone else experiencing difficulty in starting engines one and four? I’m running the latest version on FSX: Steam and I never used to have this issue..

    I follow the checklist from cold and dark and attempt to start the engines normally; engine 4 will run up and I’ll open the HP cock only for it to wind back down again, the same with engine one - weirdly though I can start engine 2 and 3 just fine. Not even trying a rapid start or using ctrl-E will get all the engines up and running... the only way around the issue is if I fly the aircraft loaded with the engines on which obviously takes the realism out of things. I’ve also found that often the fuel pressure MIs on the centre panel will show white rather than black and as a result I’m suffering from a lack of power at all altitudes.

    Has anyone else been experiencing these issues in Steam or any other platform? I submitted a support ticket a few days ago but I know that the team is busy on their other projects at the moment.

    Thanks,
    C.



  • Anyone?... My support ticket hasn't been answered and it's pretty difficult to fly when only two engines will start, does anyone have these issues?


  • JF Staff

    @TheCameronPerson

    Let us know the number of the support ticket and we can chase it up. You should have had a reply by now - even if it's that we can't suggest what it might be.

    What may be problematic is that you say you 'never used to have this issue' - does this mean that the aircraft used to work properly for you but now it doesn't?



  • @Derek thanks for replying.

    Here’s my ticket number #32118.

    Yes this issue only came about with the last update, before then starting the engines from cold and dark was fine but now it just won’t play game..

    C.



  • @TheCameronPerson I can concur with you, having being away on business I returned encouraged that the 107 update will solve the non working bomb doors which I have lived with for some time. However as you have experienced both number 1& 4 engines cut out during the start cycle. My system is no slouch and my platform is P3D v4.5. I’m also an ex Vulcan engine technician so I know a bit about the engine start cycle on this aircraft. I have to say that every update I have had regarding the JF Vulcan has had issues of one form or another, making the whole experience a disappointing one to say the least. If there is a 108 update that re introduces problems rather than fix them, I will reluctantly be parking it in the hanger along with all the other failed attempts by other developers (PSS etc) of the Avro Vulcan. Such a shame!😟



  • @mhscott said in Starting the outboard engines:

    @TheCameronPerson I can concur with you, having being away on business I returned encouraged that the 107 update will solve the non working bomb doors which I have lived with for some time. However as you have experienced both number 1& 4 engines cut out during the start cycle. My system is no slouch and my platform is P3D v4.5. I’m also an ex Vulcan engine technician so I know a bit about the engine start cycle on this aircraft. I have to say that every update I have had regarding the JF Vulcan has had issues of one form or another, making the whole experience a disappointing one to say the least. If there is a 108 update that re introduces problems rather than fix them, I will reluctantly be parking it in the hanger along with all the other failed attempts by other developers (PSS etc) of the Avro Vulcan. Such a shame!😟

    Did this issue get resolved? Kinda put me off when I read of issues and the thread does not have a resolution? Surely if there was a major fault like this, more people would complain?
    Cheers.



  • @charlie130 I suspect no one else has reported the issue since


  • JF Staff

    @Roebuck

    Yes - engines not starting is fairly fundamental.

    @mhscott

    If you report it to Just Flight support we can look into it.



  • @charlie130 as yet it still hasn’t been resolved, I was hoping that maybe an update would sort this issue out but unfortunately not. I had a support ticket and JF were helpful but it was never solved.. It’s been stuck in my hangar and rarely sees the light of day now



  • @TheCameronPerson said in Starting the outboard engines:

    @charlie130 as yet it still hasn’t been resolved, I was hoping that maybe an update would sort this issue out but unfortunately not. I had a support ticket and JF were helpful but it was never solved.. It’s been stuck in my hangar and rarely sees the light of day now

    This is a terrible shame!

    I bought the Tornado a while back. I had many problems with the navigation, the back seat displays would not work. No terrain following.

    For military Sims in P3dv4, only the VRS F18e and SWS Phantom are winners. JF sell the F4 and with TacPac it's very good indeed.

    Interestingly, the other day, I tried the in-built F35 from P3dv4.5. It's a super smooth flyer....well it is s Lockheed Martin aircraft isn't it?🤗 With some extra development it would be a nice sim.

    Regards
    David.



  • @TheCameronPerson What is your RPM on the running engines?



  • @Delta558 from memory engines 2 and 3 were running at 25% RPM at idle but I’ll double check tomorrow... as I say, 1 & 4 have just never played ball