Problem with the throttle



  • Got the new update installed, went to take a flight. The AC plopped onto the ground (litterly) and the throttle was at full. On my controller, my throttle control was at zero. I moved it several times to try to bring the throttle to 0%, would not touch it.

    I went to the panel, found the lever, brought it down to 0%, it went back up to 100% right away, All this time, the AC is going down the runway (it eventually veered off and hit a few planes before I exited the sim.

    I shut down the entire computer, rebooted, relaunched the sim, same behavior.


  • JF Staff

    Are you using state saving? If so, please try disabling it, selecting the takeoff state on the EFB, renaming state saving and then ending the flight.



  • @Martyn said in Problem with the throttle:

    Are you using state saving? If so, please try disabling it, selecting the takeoff state on the EFB, renaming state saving and then ending the flight.

    Actually, I am doing that. I will do as you have asked 🙂



  • That did the trick for that problem.



  • and the problem is back with V7.1

    Tried the advice given, did not help



  • @davidcrum sounds like you have multiple options assigned to the throttle, what you are describing usually occurs when there are two inputs conflicting, one is set at full and it resets the one you are using when that becomes stationary for any length of time. It could be either a conflict in the MSFS controller setup, or between that and FSUIPC if you have that installed.

    I know it sounds basic, but I have done it myself by mistake and it's as easy to do as it is frustrating!