After update 0.3 some buttons don't work



  • After update 0.3 some of the buttons in panel don't work either of Landing lights, Anti collision or the Pitot heat are working. It don't work with the mouse or from the Honeycomb. When i press with mouse I can see a small movement but nothing more. I have tried to reinstall several times whiteout success.



  • If your Honeycomb ALPHA or BRAVO is still using the default switch configuration, all of the switches are assigned to ON/OFF commands and will override the mouse input. To allow the mouse to manipulate the switches, you have to remove the Honeycomb switch assignments, or change them to the SET commands instead of the ON/OFF commands. Also, the Honeycomb ALPHA and BRAVO switches both have the same default switch assignments for the lights, so one of them must be changed to eliminate the conflicts.



  • Thank you RetiredMan93231. I haven't use ed the the configurator for Honeycomb mostly because I most use P3D and config my mappings in FSUIPC and LINDA. Where in the configurator can I find the setting for for SET command and ON/OFF?



  • @Seat7A , You don't need to use the configurator to reassign the switches on the ALPHA or BRAVO... Just open the CONTROLS screen in MSFS and do it like you would for any other device. The configurator is mainly for controlling the LED lights and the rotary knob on the BRAVO, since MSFS doesn't have those functions in the CONTROL screens. Let me know if you need any help changing the switch assignments...