LOC/ILS updated files test



  • @Martyn,

    still no luck for me at EBBR 25L. Copilot voice "localizer captured", but no turn to localizer. Just to make sure, I'll repeat that flight once more and record a video.

    EDIT : Second try worked. Not sure what was really different this time, maybe I activated V/L a bit earlier. To ensure I'll do a third flight tomorrow.
    Glideslope was a bit rough, it got more than 1 dot below, needed almost level flight to correct. Seems to react a bit slow on speed changes. A bit scary, but anyway, not the subject of the test flight 🙂

    EDIT again : Also third flight went flawless. So it seems problem is solved !

    Mike



  • @Martyn had good results from one flight so far with the DLL gauge file for the 146-100.

    Landed into EKCH and it tracked the LOC and G/S well.

    Only small issue is the trim seems well out of its norm, at least for takeoff as the trim is far out of the green band for take off to ensure it doesn't nose dive. On approach the trim seems also quite interesting in where it is but I am not a 146 expert.



  • @Martyn

    2nd 3rd flight test with the fix for LOC/GS.

    Everything works fine except if you toggle the Nav switch, then the aircraft will capture the LOC but turn away from the runway. To fix this I had to manually set the heading and re-engage the LOC and G/S.

    Other things that I took note of:

    1. selecting Runway no issue. Selecting a STAR I cannot select anything past option number 2, just not possible, this was at ESGG but I have had similar issues at other aiports.
    2. Mid-flight selected a STAR for ESSA 26 and the FMS made the plane fly back to a waypoint it already passed 2 waypoints ago. Had to use DTO to get it back on the Waypoint it was flying to.
    3. FMS performance page has text overlapping. Missing ETAs as well.
    4. LOC capture and turned onto runway 26 at ESSA via ELTO3V arrival, the G/S announcement "Glideslope captured" could be heard and was captured but suddenly deactivated after a few seconds, had to press the G/S button again to re-engage.
    5. There is deviation (left and right overshoots) and corrections going on when it has to turn onto the LOC vs straight in approach but nothing that makes the landing unstable in the end. Below 2000ft I was pretty much perfectly aligned.

    Other things (improvements & suggestions):

    1. An odd one but the quick menu to turn the aircraft to flight ready to cold and dark, I accidently clicked it midflight and turned the whole aircraft off. Could you change that so it doesn't work midflight? admittedly I have clicked it by accident a number of times thinking its a GPU, could there be a confirmation pop up to say "do you wish to set state to cold & dark" or something similar?
    2. Trim setting as mentioned still seems odd for take off (out of the green band) and approach.
    3. Would be great to use KG with the FMS
    4. Could the Fuel config not apply the values into the FMS automatically as well when applying to Sim?
    5. Announcement timings. I had to use the parking brake on arrival to hold short for another aircraft, the announcement to unfasten your seatbelt etc came on. Perhaps this can be linked to fuel switches off? Timing with the other ones as well.
    6. GSX fuel truck and passenger loads linked to the fuel config for the 146 (this is just a suggestion as I have seen this done on Aerosofts a320 series). Perhaps auto opening and closing of the doors as well.
    7. Visual indictor for the door control panel, to see if a door is open or closed would be helpful.
    8. Quick assignment of the N1 and TGT settings based on engine 1 or 4 to all 4 engines. Helps save time as scrolling can be quite slow.

    appreciate you guys doing great with the communication and hard work during the holiday period!

    many thanks.
    Philip



  • Tonight I tried out the vs.1.05 for the first time. Whilst I knew there is a patch around for the ILS, I first wanted to try this version out without the patch. It didn't catch the ILS for RWY 18C at EHAM. Luckily the ATC on Vatsim was willing to help me. Tomorrow I will do the same flight, this time as a group flight (LOWI-EHAM) and see if the patch works.



  • @Martyn I will try it out tomorrow evening (19:00 UTC).


  • JF Staff

    @Elientje said in LOC/ILS updated files test:

    Tonight I tried out the vs.1.05 for the first time. Whilst I knew there is a patch around for the ILS, I first wanted to try this version out without the patch. It didn't catch the ILS for RWY 18C at EHAM. Luckily the ATC on Vatsim was willing to help me. Tomorrow I will do the same flight, this time as a group flight (LOWI-EHAM) and see if the patch works.

    There have been changes since v1.5 and the current test gauge is - http://tiny.cc/qdq6tz



  • @Martyn Could you please reupload/(give new link) for 1.05 fix again, it's not available via this link now. Or it is fixed in v1.6 (Glideslope/localiser capture issues after using RNAV - fixed) and not needed anymore?


  • JF Staff

    v1.06 should include all earlier hotfixes.



  • hello
    quick local flight to test the ILS (LOC/GS) with v1.06.
    60° intercept - uuhhh........ hard work for the system but gets the bird aligned and established - thats the way to go!
    maybe some fine-tuning after more flights.
    and: the tablet is a nice surprise - I like it - thank you very much!
    stay healthy



  • Now that the LOC intercept is fine, maybe the Glideslope intercept needs to be revisited as well. Please see attached screenshot. Due to the Speed reduction VS has dropped to -1200fpm, the Glideslope indicator is at two dots already, and there is no attempt anymore to correct.
    This happens not always, but at every third flight it does. Initially it's correct, but it looks as it can not handle the speed reduction and at some point simply gives up correcting at all.

    https://www.dropbox.com/s/xbpwb9of008d4s3/glideslope.jpg?dl=0

    Mike