Problems with some of the systems



  • Hi
    I'm having problems with some of the systems on the Vulcan, is it just me not operating things properly? I'm using P3dv5 hf2 and the latest version of the Vulcan I can download.

    Centre of Gravity
    No matter what setting I put the centre of gravity pumps onto it goes forward to nose heavy, the longer I fly the further forward it goes until into the red, I can't work out how to get it to stay neutral. I submitted a ticket on this one over a week ago but haven't had a response. Ticket number #43105 - now getting good help from support, thanks.

    Autopilot
    Remote mode - the manual says this should steer the Vulcan to the default gps route. I have a route showing on the GPS, but remote mode doesn't seem to do anything. - now sorted, thank you

    Localizer and Glide Path.
    I can pick up an ILS localizer and glide path to follow manually, but the manual says the autopilot should be able to fly a glide path with the top autopilot selector set to G.P. and the bottom set to Approach, and Track and Glide selected. I can't get this to work, have I got the settings wrong? - Localizer track is being picked up now, thank you, glide path an altitude hold at lower levels still problematic

    Beam Compass
    Pulling out the knob and rotating the beam compass doesn't rotate the needles, so it can't be used for following a course.

    Dive /Climb settings- the fault was with the user!

    • edited to update as getting good support (and one issue down to user malfunction).


  • @SteveMk1 said in Problems with some of the systems:

    Autopilot
    Remote mode - the manual says this should steer the Vulcan to the default gps route. I have a route showing on the GPS, but remote mode doesn't seem to do anything. - now sorted, thank you

    I have the same problem or are we making the same mistake as each other, what am I still doing wrong?.....

    Cheers,
    C.



  • @TheCameronPerson said in Problems with some of the systems:

    @SteveMk1 said in Problems with some of the systems:

    Autopilot
    Remote mode - the manual says this should steer the Vulcan to the default gps route. I have a route showing on the GPS, but remote mode doesn't seem to do anything. - now sorted, thank you

    I have the same problem or are we making the same mistake as each other, what am I still doing wrong?.....

    Cheers,
    C.

    I don't think you are doing anything wrong. JF support sent me a new file which sorted the GPS following out. If you put in a ticket you might get it, but hopefully it will be part of a larger update when other problems are sorted too.



  • @SteveMk1 thanks very much I’ll drop them a line!