Vulcan Undercarriage 1.1



  • I installed the update 1.1 and the undercarriage would not retract after takeoff. It stayed down despite the speed being correct and no faults enterd in the fault sheet. I notice that several other people have had the same problem. I have reverted to version 1.0 and the excellent aircraft performed as advertised. I note that your response is that there are no bugs in the undercarriage action. that is hard to believe when numerous people besides me have complained and the problem goes away when reverting to 1.0. There is also a warning that the VR configuration has an error.

    Yours,

    ColSig


  • JF Staff

    @ColSig Looking into this for you and others. We still can't see or find a bug associated to this but will look into it further, that's going on currently.

    Thanks



  • @Voice-of-Reason

    Great service as ever. I hope that you can get to the bottom of this hiccup. I'll continue with 1.0 and continue to wallow in the past.

    Yours,

    ColSig


  • JF Staff

    @ColSig Please bear with us given the holiday weekend is upon us it'll be next week before we can report back, but we're are looking into it for you (and others).



  • I personally have no problems with u/c operation in Vulcan v 1.1.... windows 10 XP 11.5 beta6-Vulkan

    Perhaps you could be more forthcoming re your installation @ColSig , and explain the situation you are in when the problem arises. I ask...as I would like to see if I can replicate this problem.



  • When I first loaded the Vulcan in X-Plane 11 Vulkan I noticed that the undercarriage would not retract, I could hear it retracting but visually I was still flying with undercarriage down. Having searched the forum and found nothing I rolled the X-plane beta back to 11.41 and relaunched.

    Here the undercarriage was retracting as expected.

    So I went back to the beta and found that it was now working as expected there aswell.

    This is the steam version of X-plane which is easy to enable and disable beta versions.



  • I take it we now consider this problem resolved then? 😛 🙂


  • JF Staff

    We've been investigating this issue but unfortunately neither us, the testers or Thranda can reproduce this. If you haven't already done so, please submit a support ticket and send us your log.txt file.