A couple of snagettes



  • Hi Guys, I absolutely love the range of repaints and the quality of the panel etc. Really well done. Some point though.

    1. G-TNTB has G-TNTA on the reg plate on the flightdeck. (More than happy if you add another repaint for G-TNTA 😉 )
    2. She needs about 5.5 degrees of trim for level flight which is quite a bit outside the standard trim required on the real Aircraft.
    3. In the RHS the Airspeed indicator is inop.
    4. Fully deployed flaps have a very distinct gap between the leading edge of the deployed flap and the trailing edge of the wing (lift dumpers). This can also be seen on your video of ZE701 (0:53 is a could place to see it in the clip)

  • JF Staff

    Thanks for the feedback. Glad you're enjoying it!

    1. Will be fixed in next update
    2. Looking into that now, along with other flight dynamics feedback
    3. Will be fixed in next update. Can be fixed manually be adding this section to the aircraft.cfg:

    [airspeed_indicators]
    airspeed_indicator.0 = 1
    airspeed_indicator.1 = 1
    airspeed_indicator.2 = 1

    1. Looking into that now for a future update


  • @Martyn said in A couple of snagettes:

    Hi Martyn,

    along with other flight dynamics feedback

    not really feedback, I am by no means a BAe146 expert, just learning it. However, I read in a pilots report the BAe146 is said to be able to descend "like a stone".
    However, during my 270 kt descend I don't even reach -2000fpm using IAS Mode and idle thrust. Also the AirBrake has no effect at all. And reducing speed during descend takes a loooong time.
    Makes me wonder a bit.

    Mike


  • JF Staff

    That is odd as the airbrake should have a significant effect. I've just been tweaking the autopilot and descended like the Space Shuttle with idle thrust and full airbrake.

    Can you send some screenshots to the support team showing the cockpit state at that point?



  • @Martyn
    Cheers Martyn. Its great to have all of the paints that I grew up with.

    Jersey European and the original TNT (Nitro Callsign - which was much better than the later Quality when they moved to Belgium) and lots of potential for more (Loganair, Air UK, the other Titan liveries (the original black one and the blue planet one) Its such a robust airframe.



  • @Mikealpha The 146 didn't do anything particularly quickly. It was able to do steep approaches and had a distinctive nose down approach but the airspeed below FL10 wouldn't have often been 270 kts, usually 220 or less. above FL10 the descents would be more gradual.
    The descending like a stone comment may have been more in reference to finals, particularly somewhere like EGLC. The airspeed would have been low before entering final approach. and at that point the decent rate would have been high, but the airbrakes would have easily kept the speed below 200kts.



  • @XR219

    Ok, that's good to know, thanks for the info !

    @Martyn,

    That is odd as the airbrake should have a significant effect

    Odd indeed. I only remember ice warning was active and I had all icing protections turned on. Could be the AirBrake does not extend in icing conditions ?
    However, I'll check again later today and will send screenshots.



  • @Mikealpha

    This is still strange. I have the AirBrakes lever out, but still no effect, also on the visual model I don't see the Airbrakes. How can that happen ?



  • @Mikealpha
    How are you activating the airbrakes? Have you tried the "/" key or are you activating only from within the VC?

    Also, which Sim are you using? P3D 4, 5 or FSX?


  • JF Staff

    Looking at the code logic, the airbrakes should deploy if the green hydraulic system is available and both thrust lever 1 and 4 are below take-off power (approx. 75%). The airbrake position should then be controlled by the position of the lever on the centre console.



  • @Martyn

    it works, but ONLY when using the Spoiler "/" key @XR219 (thanks !!) mentioned. AirBrake does NOT work when operating the lever in the VC with the mouse.
    To make it even more interesting, the AirBrake out/in using the "/" key works only once, then not anymore.

    Would be great if this could be fixed.



  • @Mikealpha I've tried it on the ground and in the air using both the VC and the "/" key and both are working for me. Could it be something you may have coded in FSUIPC or your stick settings clashing with it? (P3D 4.5)



  • @XR219 said in A couple of snagettes:

    @Mikealpha I've tried it on the ground and in the air using both the VC and the "/" key and both are working for me. Could it be something you may have coded in FSUIPC or your stick settings clashing with it? (P3D 4.5)

    @XR219 That's weird. No, I don't have FSUIPC active and have not defined anything related to spoiler on the stick.
    It's a new Thrustmaster TCM Airbus Stick with Elevator/Aileron/Rudder/Throttle defined and all buttons used for ChasePlane Views. I just checked again the control assignments in P3D, there is nothing.



  • I also just checked spoiler/speedbrake operation in the two other Addons I have installed (PMDG 737 and FSLabs A320), works fine there, no problems.



  • Me again :-). Just for testing I now completely removed the contents of my P3D modules folder and to my surprise, Airbrake works normally now. I have no idea what caused it, but it is a problem on my end . Very sorry !!!