No panel selector arrow appears



  • I recently switched from P3D to XP11 and just bought the PA28 Turbo Arrow. According to the manual, the panel selector arrow should appear in the upper left corner each time the aircraft is called up. This does not happen to me, so I can not make any settings. I have already reinstalled the Turbo Arrow twice, once again downloaded from my account. It does not help anything, the arrow does not appear.
    What can this be, what can I do?

    Incidentally, I had to register here with a new Nick, the registration with my former nickname "MikeFlight" didn't work in new forum. I have registered in the new forum and reset the password, but never received an email from you.

    Michael



  • Hello and sorry,
    the problem is solved. I use a high-resolution monitor with 3840 * 2160. After a single switch to normal resolution and back to UHD, the panel selector arrow is now visible.
    Many Thanks.

    Michael


  • JF Staff

    Thanks. will bear this in mind if it crops up again!



  • @Mike20 I'm having the exact same problem as you, and after reading your solution I tried it myself. Once I was able to get my panel selector (and grey arrow) to appear on my display after changing my high-resolution monitor (2560 x 1440) to normal resolution (1920 x 1080), then returning to high-resolution. But after seeing this be successful once, I haven't seen it again. Next time I logged into X Plane the same problem occurred, and has remained the same problem to this day, no matter how many times I change from high to normal resolution.

    Can you tell me exactly what you did? Did you change from high to normal resolution outside of X Plane (in Windows), then re-enter X Plane? Or did you change from high to normal resolution from within X Plane (Settings)?

    It's very frustrating to pay for a premium plane only to find that you can't use the premium functionality you paid for . . . any help or suggestions from you would be much appreciated!

    Thanks!





  • @MonsieurBon Thanks for the suggestion, but I finally figured out what needed to be done in my situation. I had my UI scale (x-Plane Graphics Settings) set to 150%, which apparently causes the grey arrow to appear way up at the top of my monitor. And when I click the grey arrow, only the bottom row of the panel selector appears, which prevents me from selecting any of the buttons on the top 2 rows. When I changed my UI scale back to 100%, that solved my problem completely. The grey arrow now appears about 1/3 of the way down from the top of my monitor, and when I click it, the entire panel selector appears with all 3 rows accessible. All good now, thanks again for your help!