VOR DME Ident



  • I Think i had every thing set right and the vor was being tracked my the instruments but i could not hear the identifier
    this is how i had things set can any suggest where i may have gone wrong?
    alt text



  • I believe this is an issue with MSFS and NOT with Just Flight or the creators of the Arrow series (I believe its a known bug) However, if you can to verify you have the proper station, put it into Nav2. For some reason, you will be able to hear it there. Also, check your sound and make sure you are on Headphone sound and not default. That seems to have helped me a lot in hearing things. For example, now I can hear the servos for the autopilot.

    I keep discovering things about this product line that blows my mind. Thanks Just Flight for such an amazing series of planes

    DGT



  • Jep, it's a problem with all identifiers. I thought it was more of a problem in the Piper, but yesterday I tried the c172 again, and it was a bit better, but noch much.

    Speaking of c172 and other stock planes...
    Since I only flew the Piper the last few days/weeks, I instantly saw the lack of quality of the stock planes compared to the JF Piper.
    Thank you JF for this gem and continue your incredible work. Looking forward to more GA planes of this kind. 🙂



  • @Lestat11 @dadgametime Please have a look at https://community.justflight.com/topic/2276/dme-audio-id-not-working-in-v0-6-0. There are several radio related bugs, some MSFS in origin some in the Piper specifically. What can help is to enable NAV1 audio in the audio selector panel (of course, you have to enable DME audio as well 🙂 ).



  • Thanks was just not s re if I was doing something wrong