1.1.1.8 issues