This makes no sence



  • hi
    I have just spent an entertaining time trying to log in to this forum. It would not accept my old pass word, simply stating the it was too short, even though it is the same password I use on the old forum and what I use for the store. I find it amazing that a password which is considered secure enough for your store is not secure enough for the forum. As I had no clue as to how many digest I needed to enter to meet the requirements of the new forum I just kept entering keys until it worked. I feel I have no clue as to what my new pass word is.

    However.
    I have an issue with the new update.
    The outside view has the elevator incorrect showing it pointing at the ground even in straight and level flight. If I pull completely back on the yoke the elevators will only show a position consistant with level flight but the 152 is trying to execute a loop. I have raised a ticket as I could not enter this forum. Hopefully I will be able to reenter the forum at a later time to see if anyone can help
    Thanks
    Bob


  • JF Staff

    Hi Bob,

    AFAIK the forum password requirements are the defaults set by the providers of the software (10 characters), rather than something we've determined based on our website account requirements. We'll look into that.

    I haven't been able to reproduce the issue with the C152 - the elevator is working correctly for me. Can you check the change log inside the \JF_C152\DOCUMENTATION\ folder to make sure that you definitely have v1.1 (Feb 2019)?

    Thanks
    Martyn


  • JF Staff

    We've managed to identify and fix the issue with the elevator which occurs if you select the cold & dark option. We will update the zips on the server ASAP.



  • Hi Martin
    Thanks for the response
    re the password requirements, my old password was 9 symbols and a mixture of letters and numbers. Oh well I will now need another password for me to forget. I find it interesting that my bank, my work in tertiary education where if cracked by a student they could award themselves a PHD don't require as many symbols as the forum.
    Re the elevator issue
    Simon has responded to my ticket and sent me a replacement file to copy into the folder.
    I will try this shortly. would you still advise downloading a new full install from the website?
    Thanks
    Bob


  • JF Staff

    Hi Bob,

    No, the file sent by Simon will be sufficient to fix the issue (just a replacement manifest file).

    Thanks
    Martyn



  • Excellent, thanks for the excellent service and quick response.
    Bob



  • Hi

    Maybe I have the same issue with the toe brakes not working as I always start from cold and dark. Will start with engine running to see if I get the toe brakes working.

    I noticed nice improvement on the flight model.
    Traffic pattern now works as I m used to. RPM vs airspeed vs flaps now correspond. E.g. 75 KTS 2000 RPM and flaps 10.
    Flaps now pitch up the plane from 0 to 10 and from 10 to 20 as in real life. And neutral to slight down pitch from 20 to 30 which is expected.
    Descending at 70 to 75 KTS at 1500 RPM and flaps 10 give -500 FPM so perfect.
    I have not tested the stalls yet. I like the Librain integration it is a nice plus!
    However, I noticed weird ground handling and prefer the initial version which was more realistic except the too high sensibility. She also climbs like a rocket: 1000 RPM and 80 KTS even with a pax and luggage which is not really realistic.
    Still able to start the engine without priming.
    Still a bit lack of rudder authority. The left yaw tendency is also too weak to my test.
    But it is already a huge improvement from the initial flight model.
    Hoping to see another update addressing those points.
    Also, having the possibility to not display the tips pop up messages would be nice while keeping the fuel vapor lock and spark plugs fooling simulation ON.
    Keep up the good work!
    Cheers
    Stephane

    PS: with the 152 I have some stutters that I don t have at all using other planes.