FMS malfuntion after Update 1.0.5?



  • Hello to all:
    This FMS issue might have been covered in another post, and if that is the case, I apologize.

    I am encountering a strange behaviour when trying to program a route in the FMS, that was not happening before Update 1.0.5.

    I tried in a few routes and I will try to explain the latest, KBOS-CYUL
    The route is very simple
    KBOS HYLND5 HYLND dct PBERG CARTR4 CYUL

    I can enter the SID without any problem
    Departing 04R, selected and accepted by the FMS
    SID HYLND5 selected and accepted by the FMS

    Next point PBERG accepted in the FPLN page.

    Then I try to set up the arrival on the ARR page.

    RWY 24L is selected and accepted.

    However, when I select the STAR, CARTR4, I get the message [INVALID ENTRY CLEAR]

    This happens with any of the STARs, listed on the two page list.

    I tried to enter the points of the STAR manually in the FPLN page but for each, I get an [INVALID ENTRY] message.

    However, if try to input the individual STAR point in the LEGS page, they are accepted.

    I did not experience this, before the update.

    Any comments and advice are greatly appreciated.

    Roberto



  • Try to choose your STAR before choose your runway 😉



  • @Cedric-Hunter Thanks. That helped!
    It is still turning in "whichever direction it wants" at some intersections, but otherwise, it is certainly a very nice add-on.

    I am sure it will be improved as time goes by



  • Nice if it's ok for you now ! Yes I think the custom FMS will fix these little things !