1.0.5 TMS no releasing



  • Making my first flight with V 1.0.5. All was normal through take off and climb with the TMS set to TO. At reaching cruise altitude I set the TMS to SYNC and tried reducing power. This has always worked fine before. This time, the TMS refused to release control of the throttles. I can move the power levers, but the gauges show no change in engine RPM, and I can't slow the plane. If I power down the TMS I get throtle control back. I can then power on the TMS and set it to SYNC and it works properly.

    This plane is awesome. 😍



  • Also found that I can regain throttle control by leaving TMS power on but not having any of the modes selected.



  • @sidneyschwartz Have you assigned a button the the TMS GA mode? If you use that, it disconnects it and gives you your throttles back.

    Paul



  • Also having this issue after the update. I have no control over the throttles after switching straight into sync mode and as mentioned above, the only way to regain control is to select a different mode or turn the TMS off then back on. TGT also doesn't seem to work correctly.



  • @paulC said in 1.0.5 TMS no releasing:

    @sidneyschwartz Have you assigned a button the the TMS GA mode? If you use that, it disconnects it and gives you your throttles back.

    Paul

    I would prefer if it was just working correctly. 😉



  • Same here.



  • Hi all,

    This is being looked into behind the scenes. Resetting (off/on) the TMS resolves the issue for now.



  • @sidneyschwartz If you read the manual, that's how it's meant to work. I'm not a 146 pilot specifically, but it would make sense that the switch on the outer part of the throttle disengages the TMS which is what the manual says. I flew last night and found this out having had the same issue, found the keystroke for it and assigned it to a button on my controller. Works perfectly now.
    Paul



  • Yesterday I did a flight, in descent mode i couldn't pull my throttle back, i had to power off the TMS. Tonight, during my take off (with TMS ON & TO config, correct T°) the engines didn't reach the required power, they stopped at 70%N1. I had to make a rejected T.O ...Never had this kind of issue before 1.0.5 ğŸ˜ž



  • @paulC That's not how the manual reads to me and in the tutorial flight there's no mention of disengaging the TMS before switching to SYNC mode. I may have overlooked something in the manual so I'd be grateful if you could point me in the right direction.

    Andy L



  • You shouldn't have to DISC the TMS to switch modes. You simply press the button of the new mode you'd like.
    The button on the side of the #1 and #4 Thrust Levers is the TMS DISC button. We press this if we wish to enter TMS GA Mode in Flight, or disconnect the TMS on final Approach (We don't land with it in any other mode).



  • Ryan, I'd very much appreciate your views on the following. There was an excellent BAe 146 for FSX that I spent many hours flying. I've noticed that on this one the range of the throttle actuators seems much greater. In other words, in the FSX version I would have to manually move the throttle to be fairly close to the target N1 speed before the actuators would take over and the blue/white arrows go out. On this model the actuators kick in much farther away from the target, and they seem to work rather slowly. How close to the real deal is this model in this respect?