TG crash X-Plane at activation ...



  • I bought TG yesterday and tried to install it on X-Plane (11.53). However, when I tried to activate it, just when I put the first letter of my email address, X-Plane crashed. I uninstalled TG twice and reinstalled it and always with the same results.

    I completely uninstalled X-Plane, reinstalled it, installed TG again and it worked the first time. However, when I closed X-Plane and ran it again, TG closed the program the first time I run it. I have uninstalled/installed X-Plane/TG twice and it always gives me the same error.

    Curiously, after uninstalling TG and running X-Plane, the TG activation menu appears (but TG is uninstalled).

    So far I have not been able to use TG in X-Plane .... any suggestions what might be happening ?.

    Thanks a lot.
    José

    P.S. The only add-on I have installed is the X-Aviation TBM900.


  • JF Staff

    @jovibo

    Your best bet would be to contact Just Flight support. They can usually help with this kind of thing:

    https://support.justflight.com/support/solutions/folders/17000135782



  • I uninstalled all the plugins in X-PLane and reinstalled them one by one ... until I found the culprit, i.e., the XPUIPC plugin.

    Now, without XPUIPC, it seems that everything is working as it should.

    Regards,
    José



  • @jovibo It seems like the version of xpuipc is relevant. I just had the same issue with v 2.0.0.0
    I just updated to version 2.0.3.1 and that seems to work okay with TG and let me activate it.