Scenery Manager will not enable in FSX



  • I am using FSX/ Acceleration on Windows 7 Proffessional, after installing VFR S england & S wales (in the default folder), the scenery manager sees FSX but will not enable it.
    I can get around this by simply addind the scenery in the Scenery library in FSX but I am not sure if that will allow me to use the scenery options. I would like to be able to use the scenery manager.


  • JF Staff

    Hi,

    If you haven't already its worth dropping us a ticket:

    https://support.justflight.com/support/tickets/new

    If FSX is showing in the list but won't change when enabling it:

    It sounds like you may have your scenery.cfg file set to "read only" and thus cannot be changed by the program.

    You can try right-clicking on the cfg file and select “Properties” and see if the “Read only” option is ticked. If so un-tick it. The manager should then be able to activate it normally

    Thanks,

    Simon