Aeroplane Heaven Lancaster issues

  • Hi.
    I have had this product since it came out for FSX , and i seem to have the latest update version installed , but still have the following issues:-
    1/. in the VC the parkbrake lever works in reverse IE when brakes on lever to the right on yoke.
    2/. the Under Carraige lever should be down when gear is down.
    3/. engine start buttons stick in , so once engines shut down they continue to rotate , until the start buttons are pressed again.
    4/. port and starboard fuel valves should have a white mark on them , so you know what tanks are selected.
    5/. in VC if you look back to the right wing , you can see the dingy panel is missing IE big hole in wing.
    6/. in the options if cold and dark button is activated , engines can only be started in auto start
    7/. fuel system does not work like the lanc system should work , IE the valves do nothing at all.
    8/. elevator moves to far up and down in degrees compared to real lanc.
    9/. cannot get the gun elevation to work with my trakball mouse .
    10/. autopilot heading adjust always stays to left on aircraft spwanning .
    I have managed to fix the following items for me in FSX.
    4/. NEW bmp with white mark on valves
    3/. sticking eng start buttons in the init_prophandler XML file
    10/. autopilot heading adjust in the init_Lancaster XML file
    6/. cold dark button stopping manual engine starts in the options XML file
    the fuel system is defying logic still trying to find a fix .
    does anyone in P3D have the listed issues .
    Aeroplane Heaven might update the lanc for P3D but i dont think they will do anything for FSX users , thats why i am trying to fix things myself where i can , some items require the model files and only Aeroplane heaven can fix them issues
    Also found a lot of errors in the aircraft.cfg which i have fixed on my aircraft.
    regards alan cottrill.

  • Hi Alan

    I've got this running in P3Dv4.5

    1. The parkingbrake leaver is to the right when brakes are on (I don't know if this is correct or not).

    2. Undercarriage lever is down when undercarriage down

    3. Engine start buttons don't seem to stick

    4. A white mark would be useful, tool tips does say which is selected (1,2 or off), but I imagine some don't like that being on for immersion reasons.

    5. Doesn't seem to be a hole in the wing on the p3d model

    6. I remember having this problem before. I think it was something to do with locking the two fuel cocks (with the middle mouse click) after turning to number 2 tanks. I was using a mouse with a fancy middle button and I could never start the engines (this was back when I was using FSX:SE with the Lancaster). I borrowed a really cheap standard mouse and the middle click on that would activate the cocks. It's hard to know if that will be the problem for you as there doesn't seem to be any sound or visual indicator that the cocks are locked, which would be helpful.
      I've just tried 3 different mice in p3dv4 (including the one I used to have problems with) and they all seem to work (pressing manual start and then trying to start up), but can't say whether that is due to p3d or something else as I have a different system entirely now.
      I remember a post on the old forum having similar issues with the middle click of the cocks [](link url)
      If your props are turning, but the engines aren't catching it might be that.

    7-10 - I haven't tried to use the autopilot or fuel system or guns.

    Hope that's of some help.