F27 v 2.02 does not install on P3D v5: resolved



  • Tried the new 202.exe file to install on P3D v5, but it does not recognise the Prepar3D v5 directory.

    Jelle



  • For me the installation worked with no problems. Haven't flown it yet, though.

    Karl



  • Maybe it's because I also have P3D v4.5 that the installation fails: by default the installer points to the Prepar3D v4 directory?

    Jelle



  • I have resolved the issue. Previously I installed an earlier version (not v5 compatible) and forced the installer to the Prepar3d v4 directory. Then running the 2.02 installer without uninstalling resulted in the error.

    To solve the problem I installed the earlier version first and then I ran the 2.02 installer. Now it asks for the P3D version and installs in the proper directory. Problem solved.

    Jelle